Post by iconPost by zezo | 2011-11-16 | 13:50:40

I've added keyboard commands to the user interface:

'+' and '=' zoom in
'-' zooms out
1/2/3/5/7 set the forecast duration
'<' and '>' change the wind forecast time

commenticon 8 Comments
Post by iconPost by Micke | 2011-11-16 | 14:50:29
The keyboard commands only work in fullscreen mode for me. Feature or bug?
Post by iconPost by zezo | 2011-11-16 | 15:47:45
Thanks. Kinda bug. I use fullscreen mode only.

Fixed (at least for Firefox and Chrome)

edit: IE8 works too
Post by iconPost by Micke | 2011-11-16 | 20:27:25
Thanks! It's working now on both Mac and PC (Firefox on both).
Post by iconPost by czo79 | 2011-11-16 | 15:40:47
The changes seem to have broke the interface for me. Yesterday it was working, today it isn't. The part of the chart containing the cursors lat/long coordinates is not visible, and clicking on the chart to bring up the options doesn't bring up the menu. Going to fullscreen mode doesn't fix it, although sometimes switching will uncover more of the missing UI in the upper left of the chart. I've only been able to try it on IE from a work computer, but it always worked before on this computer. At home later I will try it with firefox. Is anyone else having problems?
Thanks!
- Czo
Post by iconPost by zezo | 2011-11-16 | 17:08:41
Works for me in IE8. Even the new functionality works, somehow unexpectedly.
Post by iconPost by czo79 | 2011-11-17 | 15:56:49
Hmmm, works for me at home with firefox, still isn't working at work with IE8. I know, shouldn't be sailing at work. :) Maybe IT broke it on purpose. Anyways, the chart is 'drawn' on the screen correctly, but then a split second later it changes view so that the position coordinates and some of the weather forecast times, zoom controls, etc, are off the edge of the screen, and there is no scroll bar, and neither right nor left mouse clicks bring up a menu. Anyways, not a big deal, especially if no one else is having problems. I can just do my routing at home, as I probably should do anyways. Thanks for the great tool!
- Czo79

EDIT: interestlngly enough it works on the clipper race chart, just not on the VOR
Post by iconPost by zezo | 2011-11-17 | 16:39:53
It seems to be somehow random. Yesterday it worked perfectly for me in IE8, today was consistently broken.
Post by iconPost by zezo | 2011-11-17 | 18:33:39
It WAS related on the changes but in a weird way. And was also a subject of timimg and that made it work sometimes. Should be OK now.
border
Topics list
Posts
border
60
border
border
7
border
border
26
border
border
53
border
border
42
border
border
Copyright 2009 by ZEZO.ORG. All Rights Reserved.