VR Dashboard
Post by iconPost by urbicande | 2020-10-16 | 16:30:53

Hello, for a few days the VR Dashboard extension has stopped working!
Do you have an explanation ?
thank you for the answer
Urbicande

commenticon 29 Comments
Post by iconPost by zezo | 2020-10-16 | 17:04:50
VR changed the game protocol again. But then Michael changed the Dashboard too, so the current version should work. See if you have a manually installed version or restart your browser if it's been running for more than few days.

See the next thread (Jamaica Express Race) for more details.

The fixed version is 3.12.0 or 3.12.1


Post by iconPost by Ventura_317 | 2020-10-17 | 18:44:43
Is Zezo /VR Dashboard / Route Zezo ......... let's say ....disturbing the VR Business ? LOL ?
Post by iconPost by urbicande | 2020-10-16 | 21:44:36
thank you

Post by iconPost by Marty6 | 2020-10-17 | 16:19:11
I don't get the regular updates in the race log for Jamaica with 3.12.1. There are only entries from when i enter the race via the browser app. Restarted browser yesterday.
Post by iconPost by Hardtack | 2020-10-17 | 16:59:15
VR does not send regular updates in Jamaica Express.
You need to wait until the refresh button appears in the game UI and click it if you want a refresh.

Post by iconPost by Marty6 | 2020-10-18 | 01:11:01
Thanks
Post by iconPost by urbicande | 2020-10-22 | 08:19:39
Hello Since yesterday, again, when starting VR, VR dashboard does not start, red icon, and nothing happens. Thank you for helping me !
urbicande
Post by iconPost by Hardtack | 2020-10-22 | 12:06:31
Works for me. Can you provide more info? Which race? Did you try to restart your browser? Are you running multiple browser windows?
Post by iconPost by urbicande | 2020-10-22 | 12:14:50
Please help me, I am registered for the next Vendée Globe awaiting the start, I have reloaded the latest version of VR Dasboard and I am following the manual display procedure, when VR opens the Z turns red , and at the choice of the race nothing happens!
VR dashbord remains empty and does not launch ZeZo
Post by iconPost by Hardtack | 2020-10-22 | 12:48:55
Okay, that's actually a frequently asked question and it's not properly answered in the VRDashboard manual.

The reason is, Zezo did not add the race yet.
And the reason for that is, the race is still more than two weeks out. We don't even have weather data for the start of the race!
Post by iconPost by urbicande | 2020-10-22 | 12:57:29
Thank you Hardtack for the answer, I just signed up for the VR Bermuda race that Cvetan just added on Zezo and the same VR Dasboard does not work on my two computers!

Post by iconPost by Hardtack | 2020-10-22 | 15:52:13
Please follow these instructions:
1. Start browser
2. Navigate to virtualregatta.com
3. Activate VRDashboard
4. Log in to VR Offshore
5. Select a race from the VR Offshore landing page

Proper functioning of the Dashboard depends on what messages are sent by VR and when they are sent. I'll eventually try to make things more robust, but for now you need to perform the steps in this exact sequence. In particular, if you swap steps 3 and 4, VRDashboard will not work for the new races.

Post by iconPost by urbicande | 2020-10-22 | 16:12:54
Thanks Hardtack, I followed your instructions, but nothing is happening! VR Dasboard is activated as soon as the VR home page is launched, but remains without any indications even after the launch of the chosen race!
Post by iconPost by urbicande | 2020-10-22 | 16:49:11
Hello Hardtack, VR Dashboard connects automatically without my intervention (Z red) when opening the Virtual Regatta home page, and when launching the game remains empty and nothing happens!
Post by iconPost by urbicande | 2020-10-22 | 16:59:37
Hello Hardtack, everything is working normally now!
Post by iconPost by Eliric | 2020-10-22 | 18:34:27
When using the VR dashboard extension in Chrome (per Hardtack's instructions), the competitors I have in the VR "Following list" are gone ; nobody is there.
So I use Zezo routing entering manually my position without the extension.
I already posted the same at the Bermuda Challenge topic. Any solution?
Post by iconPost by Hardtack | 2020-10-22 | 18:45:51
Fleet display was temporarily broken but should work again since version 3.12.3

Also I don*t understand why you need the Fleet tab to route your own boat?

Post by iconPost by Eliric | 2020-10-23 | 19:51:54
Hello Hardtack.
VR fleet display works now. I am not using the VR Dashboard fleet tab to route my own boat. It was only useful, when the VR navigation panel was not showing the other followed competitors.
Now following your instructions I am able to connect the VR Dashboard with the Chrome extension. Thanks
Post by iconPost by BGSteMarine | 2020-10-22 | 20:56:00
Quite a strange thing on Bermuda : I have put a PROG at 4:00, and when looking at the race log in the dashboard, the boat action is "Actions: TWA=50.0 @ 23/10/2020 à 05:00:00 UTC+2" ...
Post by iconPost by zezo | 2020-10-22 | 20:59:44
Same here. Actual time is 07 UTC. Someone switched DST off already?

Actions: TWA=49.9 @ 10/23/2020, 08:00:00 UTC;

This should not be in the dashboard thread, though. More like the 'endless VR bug report' thread.


Post by iconPost by zezo | 2020-10-22 | 21:28:53
The time actually moves in the UI too if you close and reopen the waypoint list.

The in-game clock is also wrong. It's 0:30 here now, but it shows 23:30.

Post by iconPost by BooBill | 2020-10-22 | 22:27:51
I observed that last night around 0400z. It resolved after maybe 30 minutes.
Post by iconPost by marc07 | 2020-10-23 | 09:45:48
Hello. I have similar issue with VR dashboard: with new race (Bermuda) dashboard is empty and gives this message : Logged-on user is unknown, please exit and re-enter VR Offshore!
With old race (Mauricienne) no issue. (version 3.12.3)
Any idea ?
Post by iconPost by Hardtack | 2020-10-23 | 10:52:39
Did you try to do what it says? And did it help?
Post by iconPost by orev30 | 2020-10-24 | 05:46:45
Hello, I have exactly the same problem since yesterday.Boat unknown...
Post by iconPost by marc07 | 2020-10-23 | 12:18:08
Yes. Solved the issue but once. When openning again the race in VR Offshore home page it leads to same situation. Should I disconnect and re-login each time ?
Post by iconPost by Hardtack | 2020-10-23 | 13:05:06
You shouldn't have to, unless you're changing users.

Post by iconPost by Pimpi | 2020-10-24 | 17:47:43
Hi, why...? What does it happen in this case (changing user)?
Thank you for reading me :)

Post by iconPost by Hardtack | 2020-10-24 | 18:59:30
VR Dashbaord didn't catch the user change and could not handle position updates correctly, raising the above message instead - but it looks like I fixed it 8-)

border
Topics list
Posts
border
23
border
border
10
border
border
5
border
border
16
border
border
5
border
border
3
border
border
1
border
border
2
border
border
Copyright 2009 by ZEZO.ORG. All Rights Reserved.