Post by iconPost by nsp | 2018-01-03 | 01:28:29

Suddenlly I got disconnected from my ui. Tried to connect for like 10 minutes.

When I finnally got in, my boat that was in 141 auto twa previouslly, now was on 136º

What the F.... is going on?

That's a first for me!


commenticon 20 Comments
Post by iconPost by nsp | 2018-01-03 | 03:24:40
it happened it went from 145 to 150.

what the hell is going on?
Post by iconPost by zezo | 2018-01-03 | 07:55:48
Any chance you have another UI instance running somewhere? Phone or something?
Post by iconPost by nsp | 2018-01-03 | 10:14:08
No Cvetan..not at all.. Can't really understand what happened. A bug that changes the heading 5 degrees?... related with losing connection?...
I don't think I am being naif...but I don't believe it's hacking...or I don't want to believe.

Post by iconPost by Ursus Maritimus | 2018-01-03 | 10:54:00
have you got VR Dashboard logs? These are pretty reliable as they come directly from the game server.
Post by iconPost by nsp | 2018-01-03 | 11:14:38
I think I do.
I guess they are saved in any Chrome cache or historic that I can recover right? Since then I have already, logged off and reentered because has I told you I lost connection and was trying to get in and as it was not net failure I rebbooted Chrome (It was not Chrome either, it took a while until I can get in again).
But the strange thing I noticed in logs is that there are no command changing. The only command we see is me putting again the boat in the due heading. Nothing more.

Post by iconPost by zezo | 2018-01-03 | 11:35:38
This data is not cached.

I have to check the extension filesystem api. It stores data in obscure locations, bit it can be found if needed.
Post by iconPost by Ultimate Victory | 2018-01-03 | 12:10:51
it would be great to add a save button to export these data in CSV for example.
Post by iconPost by LumbaSLO | 2018-01-03 | 17:15:07
I had similar problem boat gybed by it self when i had AUTOSAIL change on.
It went from 142STB to 143PORT and from HG to LG twice...i lost more than 1NM. The dashboard recorded the gybes and sailchanges but they were not programed...i will never trust the AUTOSAIL again.
Post by iconPost by nsp | 2018-01-03 | 22:22:43
What bugs me in your case are not the sail changes because we all know and have been discussing here that autosails are really dangerous in marginal TWA and TWS.

What is really strange is a gybe, what is really strange in these cases is the heading being changed. And in your case i am not even going to say it was due to a change of TWD, and you being with TWA unlocked, because it would imply a giant jump in wind direction, that never happened.

Strange things are happening.

And the worst is that we can't even count on VR support to ask what happened...
Post by iconPost by zezo | 2018-01-03 | 22:31:26
I can think of possible failure mode, combining stale weather data with some unknown condition.

But the bottom line is you should always use the dashboard and:

1) Confirm what command you just submitted, heading or TWA, and the exact numbers.
2) Wait a minute or three and confirm that the command was actually accepted and executed.

You can minimize the wait time by executing the command so the next round minute falls before the update moment.

All of the above should be built in the game, with timer showing the messages and display of the exact data returned by the server, but it is not.

So here come mak08 and me, stealing piece of Philippe's pie.

Post by iconPost by nsp | 2018-01-03 | 23:09:28

I garantee. There is no command to change heading from me. there is command to put again boat in due heading only.

I use VR dashboard since day one and am aware of the information it gives was the first thing and in the first place I was looking for an explanation.

The first idea I had it was an error of mine obviouslly! If I have done it, it would be registered in Dashboard.

There are really strange things I saw happening already in this race...

I don't know what happened but in the first night suddenlly I saw Kergromo doing 106 when he should be doing 141 for hours. I am sure that or it was a mistake or something also happened there. Check his route...
Post by iconPost by zezo | 2018-01-03 | 23:35:25
I suspect that the AutoTWA indicator can get disconnected internally. Like the lock is blue, you think you are programming TWA but it sends a HDG command instead.

The extension can't provide past evidence for that. You may believe the lock was blue, but you can never be 100% sure. That's why I say the only way to be sure is double and triple check the game protocol wight then and there.

I had my personal episode during the last leg when I believe I made a tack to TWA 45, went out to drive the boy to school and came back 40 minutes later to find the boat at TWA 36 or so. There may be a log that I issued a HDG command but how the hell can I be sure if the lock was blue at 7AM. So verify and then again.
Post by iconPost by nsp | 2018-01-03 | 23:50:52
Yes. I understand. And things like that also happened to me in the past.

On my case however there are the disconnections. And I never was out of auto TWA except for the passage between the islands in the first night.

That also doesn't explain a 80º gybe in the case of LumbaSLO.

By the way, sent a message to Kergromo asking what happened if error or anything strange.
Post by iconPost by Lazy_Hikers_Finland | 2018-01-04 | 09:46:09
Had an uncommanded 180 turn during Leg 1, but that was before the dashboard
Post by iconPost by nsp | 2018-01-04 | 10:02:45
One more!

As to Kergromo he told me it was probably when he put his smartpjone again in his pocket that something happened. One thing to have in mind for those who use mobile app. Be sure you have App disconnected before putting your phone again in your pocket.
Post by iconPost by zezo | 2018-01-04 | 13:28:17
It's a good idea to close the app anyway, at least on Android, because it keeps running in background and draining your battery.
Post by iconPost by Ursus Maritimus | 2018-01-04 | 11:10:07
Would be nice to have a 'log to file' option on the dashboard. Just keep adding increments in csv or whatever convenient text format. That would definitately support and support tickets at VR.
Post by iconPost by nsp | 2018-01-04 | 12:17:59
Then they will say any situation was due to a disruption caused by the extension.
And advise you to delete the extension.
I am not kidding.
This happened in another different situation.
Well, at least they tried.
So...Yes to support our knowlege of what happened, no to serve as a proof or support a claim or ticket. It would have the opposite effect.

Post by iconPost by Mullionman | 2018-01-04 | 15:24:03
I have found that I have occasionally accidentally altered heading because I clicked on another boat that was under the steering compass to see what they are up to. If Autosail and TWA hold are ON then all sorts of problems result.
Post by iconPost by nsp | 2018-01-04 | 17:58:43
Yes that can happen. Sometimes even by clicking not on compass but near compass.
Topics list
Copyright 2009 by ZEZO.ORG. All Rights Reserved.