Post by iconPost by nkilarjian | 2014-12-09 | 20:34:27

Help - for whatever reason it is routing me right into land instead of North into strait of Hormuz...! I cleared my browser cache and tried different browser but same story...

commenticon 8 Comments
Post by iconPost by citronnier | 2014-12-09 | 20:53:55
bonsoir j'ai le même problème que toi
Post by iconPost by lotsemann | 2014-12-09 | 20:55:02
The same happened to me. The router seems unable to avoid land in this case. Until there is a solution (assuming there is one), go to a point just East of Hormuz, so as to avoid having Hormuz on the wrong side.
Post by iconPost by mpako | 2014-12-10 | 23:56:14
use rightclick and set different target point, either yours or predefined by Cvetan (Oman, Hormuz,...)
Post by iconPost by finbarro | 2014-12-11 | 00:41:46
Set destination as Hormuz..... "Get" headings.... then set destination as Abu Dhabi......"Get" headings..... and it should reset to normal routing........ worked for me
Post by iconPost by Gobbledok | 2014-12-12 | 00:28:32
I am having same issue... when you say "Get" headings... what do you mean by that? I can't get it to route me all the way to Abu Dhabi.. .only to Hormuz. When I select A.D. it goes into land..... Help!!!
Post by iconPost by ozynorts | 2014-12-12 | 05:53:26
Top right hand corner, reset to display 2d. It is trying to look too far ahead and is getting confused I think. I reset to 2 day and it worked.
Post by iconPost by ozynorts | 2014-12-12 | 05:55:41
nope that was a fail too. It worked the first time and then the next it tried to send me to land and backwards again.
Post by iconPost by fakuojen | 2014-12-14 | 11:28:06
it doesn't matter, there are nice beaches in this land. Enjoy them ;-)
bon vent! ___/)/)__/)__*__
Topics list
Copyright 2009 by ZEZO.ORG. All Rights Reserved.