Red timestamp in Dashboard
Post by iconPost by BooBill | 2020-12-11 | 14:45:18

This morning for a short period the timestamp in the left-most column of Dashbard was highlighted red. All other entries appear normal and nothing abnormal was apparent in boat performance.

What's the meaning of that?

commenticon 15 Comments
Post by iconPost by zezo | 2020-12-11 | 14:54:30
Game engine is stuck and reporting stale position data, more than 10 minutes old. If you look at the first column you'll see the dates are the same for a while.
Post by iconPost by BooBill | 2020-12-11 | 15:29:30
Aaaah. That's a good feature. Thanks.
Post by iconPost by banfry | 2020-12-11 | 15:48:04
It works well !

Post by iconPost by Paul Shore | 2020-12-11 | 15:56:06
I am again experiencing it now. It is stuck at 16.30 CET.
Is anyone having the same problem? Any workaround to make it work?
Post by iconPost by PennardBed -BZH- | 2020-12-11 | 15:56:47
Stucked server for you too?
Post by iconPost by Paul Shore | 2020-12-11 | 15:57:22
Yes. Every now and then I get the blue update command top right, but even clicking on that it is useless.
Even reloading the page or restarting the browser is useless.

Post by iconPost by zezo | 2020-12-11 | 16:08:17
I got one repeated position @12/11/2020, 13:30:00 UTC, OK since then.

In that mode your boat is still sailing and maybe even responds to commands, but you can't see the result. Last time I was one of the few boats stuck like that I did routing for a known boat around me that was still moving.
Post by iconPost by Inicio | 2020-12-11 | 16:09:21
Me too, 16:30 red
Post by iconPost by BooBill | 2020-12-11 | 16:09:59
Loved you in Encino Man Paul.

Game engine on the server has crashed. Nothing you can do on your end to bring it back, other than wait.

In the meantime, you can get your estimated position in the 3D view and manually enter that in Zezo.
Post by iconPost by Paul Shore | 2020-12-11 | 16:31:38
BooBill that's Pauly Shore :)
I am Paul Shore, a literal translation of my Italian name.
Post by iconPost by BooBill | 2020-12-11 | 17:19:27
You mean you are not the esteemed thespian?
Post by iconPost by Paul Shore | 2020-12-11 | 16:20:53
I had to log out, but in the login did not accept my password.
Had to reset password and then it let me in.

Post by iconPost by Inicio | 2020-12-11 | 16:34:09
It works now
Post by iconPost by Paul Shore | 2020-12-11 | 16:38:56
But a strange thing happened about my ranking: I was around 4.160 at 16.30, when it froze. When I got in again, around 40 min late, I was 2.465. Then, after the second update I went back to a more realistic 4.066...
Anyone else experienced the same?
Post by iconPost by JohnT | 2020-12-11 | 21:33:21
Yes - same thing...thought it was too good to be true - and it was!
border
Topics list
Posts
border
23
border
border
10
border
border
5
border
border
16
border
border
Copyright 2009 by ZEZO.ORG. All Rights Reserved.