Autosail Problem (seems manual instead of auto)
Post by iconPost by KPR | 2020-11-12 | 19:35:07

Hi,
I have a full pack in place so autosail should be on always. However the path preview in the game looks as if sail changes are not considered. The ZEZO dashboard shows a manual selected sail. Any ideas what I can do to fix this?
Thanks in advance!

commenticon 5 Comments
Post by iconPost by JohnT | 2020-11-12 | 20:31:58
I'm not sure this is actually an autosail problem - even though the dashboard shows manual, my boat is changing sails. But it may be another symptom of a VR bug which also seems not to use sail changes in the course projection...
(this was mentioned earlier today in the 'Vendee Globe' thread #8071)
Post by iconPost by Hardtack | 2020-11-12 | 21:58:45
I just looked at the server messages. There is a new flag hasPermanentAutoSails. The tsEndOfAutoSail flag is now omitted if you have permanent autosail.
I'll fix the dashboard logic.

Post by iconPost by JohnT | 2020-11-12 | 23:27:23
Maybe VR needs to make the same fix for the predicted path. If so, a classic case of the left and right hands not communicating ;)
Post by iconPost by Hardtack | 2020-11-12 | 23:40:05
That's perfectly possible, they've done it before :-)

Post by iconPost by MidnightFoiler | 2020-11-12 | 22:53:49
Yes, I agree the predicted path in VR is not doing autosails. I have reported to VR - no response yet of course.

border
Topics list
Posts
border
23
border
border
10
border
border
5
border
border
16
border
border
5
border
border
3
border
border
1
border
border
Copyright 2009 by ZEZO.ORG. All Rights Reserved.