Google Chrome - persistent WebGL error
Post by iconPost by Ursus Maritimus | 2017-12-14 | 20:35:40

Since this afternoon I have the famous warning "Your browser does not support WebGL" error. Tried everything.

- history and cache cleared
- enabled all WebGL options in chrome://flags/ including beta's
- restarted Chrome
- restarted MacBook Pro

Chrome 63.0.3239.84 / macOS 10.13.2

Still works on Safari, but than no zezo plugins :(

any suggestions?

commenticon 5 Comments
Post by iconPost by zezo | 2017-12-14 | 21:09:28
Stupid as it may sound, but have you restarted your PC? Sometimes OpenGL gets messed down to the system level, and ... I was going to say something about Windows here but checked the logs. Let's say just that Chrome process does not necessarily terminate when you close all windows, and I remember few cases when I had to restart my Linux graphics environment to get rid of GL errors.
Post by iconPost by Ursus Maritimus | 2017-12-14 | 21:10:59
"restarted MacBook Pro" so yep. but I could shut it down and than start maybe it helps ...

anyway concert tonight, boat fixed at 132 port hope to catch up
Post by iconPost by Ursus Maritimus | 2017-12-14 | 23:57:54
even completely removed chrome after signing off and removing all synchronised settings. than downloaded again. still the accusation that my browser doesn't support WebGL
Post by iconPost by mak08 | 2017-12-15 | 00:16:16
Did you try get.webgl.org? The site seems to do some diagnostics.

Post by iconPost by Ursus Maritimus | 2017-12-15 | 00:21:09
found in the chrome help forum:

go to chrome://flags
enable Override software rendering list (#ignore-gpu-blacklist)
restart Chrome and smile because Virtual Regatta works with zezo plug-ins!
border
Topics list
Posts
border
2
border
border
4
border
border
6
border
border
8
border
border
48
border
border
17
border
border
4
border
border
Copyright 2009 by ZEZO.ORG. All Rights Reserved.