Post by iconPost by Phorgeron62 | 2015-02-09 | 12:30:54

Dear Cvetan,

Over the last 3 hours I've noticed many times a change of direction between TWA 60 and 50 while I normally would should follow TWA 60 for at least 3 hours. The changes between these 2 TWA direction happened every 10-20 minutes while still on track and following Zezo. Is there an explanation?

Kind regards, Philippe

commenticon 5 Comments
Post by iconPost by RickW | 2015-02-09 | 15:37:29
More...my Zezo map position is a full degree of longitude east of my position in the game and VRTool maps...114.30 instead of 115.30. Reloading has not corrected this. Milpitas Seville.
Post by iconPost by RickW | 2015-02-09 | 16:17:18
Fixed. Wow.
Post by iconPost by Wetedge4 | 2015-02-09 | 17:21:18
The zezo router always does this. There is almost always more than one route to get to a specific destination in the same amount of time, and zezo doesn't keep track of your previous route. Try keeping more than one zezo tab open in your browser without refreshing the oldest one, so you can keep track of the track you're trying to follow(hint: don't zoom on old zezos, it will make a new route)

Hope this helps
Post by iconPost by RickW | 2015-02-09 | 18:06:48
Yeah, posted on that. I use three but never have I seen the coordinates wrong and on all three tabs. It wasn't an issue though.
Post by iconPost by zezo | 2015-02-09 | 18:41:33
Also at current wind speed there is a flat spot in the polars between 50 and 60, so sailing at 55 would be slower than alternating 50 and 60.
border
Topics list
Posts
border
7
border
border
26
border
border
53
border
border
42
border
border
12
border
border
Copyright 2009 by ZEZO.ORG. All Rights Reserved.